HowTo - Gambas2 auf Ubuntu 6.06 LTS

Fragen und Informationen zur Installation von Gambas
Antworten
casi
Foriker
Beiträge: 2
Registriert: Di 13. Feb 2007, 10:13
Kontaktdaten:

Folgendes Problem

Beitrag von casi » Di 13. Feb 2007, 16:49

Hallo,
ich bin ein totaler nob bei diesem Thema, kann mir da jemand helfen?
Nachdem ich alles wie in der Anleitung gemacht habe kommt bei ./config folgende Fehlermeldung

checking how to run the C++ preprocessor... /lib/cpp
configure: error: C++ preprocessor "/lib/cpp" fails sanity check
See `config.log' for more details.
configure: error: /bin/bash './configure' failed for main
ubuntu@ubuntu:~/gambas2-1.9.38$ ./configure | grep WARNING
configure: error: C++ preprocessor "/lib/cpp" fails sanity check
See `config.log' for more details.
configure: error: /bin/bash './configure' failed for main
ubuntu@ubuntu:~/gambas2-1.9.38$


Ich habe keine Ahnung was da schief läuft.

vG
Casi :oops:

rolf
Foriker
Beiträge: 24
Registriert: Mi 4. Jan 2006, 12:37
Wohnort: Frankfurt/Main
Kontaktdaten:

Beitrag von rolf » Mi 14. Feb 2007, 12:45

Hallo casi,

[code]checking how to run the C++ preprocessor... /lib/cpp
configure: error: C++ preprocessor "/lib/cpp" fails sanity check [/code]

hast du den C++-Compiler "g++" installiert?

gruß
rolf

casi
Foriker
Beiträge: 2
Registriert: Di 13. Feb 2007, 10:13
Kontaktdaten:

G++

Beitrag von casi » Mi 14. Feb 2007, 12:58

Hallo,
habe gerade mal nachgeschaut, ist installiert.
Version 4 irgendwas.
:-)

vG

nummer9
Foriker
Beiträge: 2
Registriert: Mo 12. Mär 2007, 20:50
Wohnort: Berlin
Kontaktdaten:

Beitrag von nummer9 » Mo 19. Mär 2007, 16:13

ist gambas nicht schon im paketverwalter von ubuntu(und kubuntu und xubuntu) zu finden ?
Jedenfalls ist es bei mir in Universe/Multiverse drin.

tux_
Moderator
Beiträge: 941
Registriert: Di 11. Nov 2008, 20:05
Kontaktdaten:

Re: HowTo - Gambas2 auf Ubuntu 6.06 LTS

Beitrag von tux_ » Mi 12. Nov 2008, 15:15

hi, ich bin totaler anfänger, auch in sachen betriebssystem,
aber linux/ubuntu wird ja die zukunft sein ;)
tja, ich hab von meinem informatik lehrer einen USB-stick bekommen, von dem aus ich Ubuntu booten kann, ich hab
da aber abgesehen von vom Archiver, Texteditor, Terminal, ... was halt so der standart is, nichts drauf,
vielleicht kann mir erstmal jemand sagen, wie ich herausbekomme, welche version ich da eigentlich habe, ich hab gesehen, das
könnte wohl auch irgendwie von der version abhängen, wie man das installiert, und dann auch, wie das geht^^

dankeschön!
Achtung: Es passiert, dass ich einen frisch geschrieben Beitrag innerhalb von 10 Minuten noch 3-4 Mal aendere!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast