Seite 1 von 1

[gelöst] Versionskontrolle - Fehlermeldung ?

Verfasst: Sa 12. Jun 2021, 14:00
von Mintnix
Hallo.

Ich wollte mich mal wieder mit Gambas beschäftigen und nun habe ich festgestellt, dass ich eine Fehlermeldung bekomme, wenn ich ein Projekt unter "Menü - Projekt - Unter Versionskontrolle stellen - Mit Git " stelle. Ich soll da meinen favorisierten grafischen Texteditor in die $EDITOR Variable einstellen. Kann mir einer kurz erklären wie ich das genau machen soll und wieso das nötig ist?
Ich verwende Linux Mint 19.3 und Gambas 3.16.1.
Das Problem zeigt sich erst seit Version 3.15 glaube ich zumindest, auch bei meinen bestehenden Projekten, die die Versionskontrolle benutzen.
Gambas_Editor_Variable_Versionskontrolle.png
$EDITOR Variable für Versionskontrolle Meldung
Gambas_Editor_Variable_Versionskontrolle.png (254.62 KiB) 255 mal betrachtet

Re: Versionskontrolle - Fehlermeldung ?

Verfasst: Sa 12. Jun 2021, 14:20
von Mintnix
Ups, und schon die Lösung gefunden.

In die versteckten Dateien .profile und .bashrc habe ich die folgende Zeile eingefügt und schon meckert es nicht mehr.

Code: Alles auswählen

export EDITOR=nano
Trotzdem Danke. :)

Re: [gelöst] Versionskontrolle - Fehlermeldung ?

Verfasst: So 24. Okt 2021, 09:26
von yoda
Hi,

wie funktioniert das überhaupt mit der Versionskontrolle und Git ?

LG Dirk