Alte Programme lassen sich nicht mehr in der IDE ausführen ..

Probleme, Fragen und Lösungen
Antworten
linuxer
Foriker
Beiträge: 102
Registriert: Di 7. Nov 2006, 20:47
Kontaktdaten:

Alte Programme lassen sich nicht mehr in der IDE ausführen ..

Beitrag von linuxer » Fr 16. Jun 2017, 18:42

Hallo Leute,

mein Problem ist folgendes. Ich habe von 2012 noch viele Programme die ich nun überarbeiten und anpassen wollte. Nun habe ich meine ganzen Rechner auf Kubuntu 16.04 LTS upgedatet und wollte mit dem neuen Gambas 3.8.4 meine Programme starten, aber viele der alten Programme gehen nicht mehr.
Wenn ich nun versuche die alten zu laden bekomme ich eine Meldung das qt4.gb, qt4.gb.kde etc. fehlt. Versuche ich die QT4 Bibliotheken zu installieren will Kubuntu mir das ganze Gambas entfernen. Ausserdem bekomme ich eine Meldung in der IDE angezeigt "CDokumentation.ImplementandNeed 1138" "Not an Object"

Laut HIER https://sourceforge.net/p/gambas/mailma ... /35003384/
Sollte das gefixt sein,- denke ich :(

Hat jemand ne Lösung wie ich meine alten Programme zum Laufen bekomme ?

Gruß
Thomas

Benutzeravatar
gambi
Moderator
Beiträge: 206
Registriert: Mi 8. Mai 2013, 21:46
Kontaktdaten:

Re: Alte Programme lassen sich nicht mehr in der IDE ausführen ..

Beitrag von gambi » Sa 17. Jun 2017, 18:15

Hallo Thomas,
zur Info: die aktuell stabile Gambas-Version ist 3.9.2.

gg

linuxer
Foriker
Beiträge: 102
Registriert: Di 7. Nov 2006, 20:47
Kontaktdaten:

Re: Alte Programme lassen sich nicht mehr in der IDE ausführen ..

Beitrag von linuxer » Sa 17. Jun 2017, 18:52

UPS ...
Jop, du hast recht. Die 3.9.2 ist die stabile :)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast