IDE unter der Taskleiste

Probleme, Fragen und Lösungen
Antworten
Lookover
Foriker
Beiträge: 23
Registriert: Sa 9. Mai 2015, 23:37
Kontaktdaten:

IDE unter der Taskleiste

Beitrag von Lookover » Mi 25. Mai 2016, 08:29

Hallo

Scheinbar habe ich auf irgendeinen falschen Knopf gedrückt, jedenfalls
ist plötzlich die Gambas IDE unter meiner Taskleiste vom System
Ich habe oben eine Taskleisete (Ich verwende LXDE) und die Gambas IDE legt sich darunter und es verschwindet dadurch die Menüleiste.
Weiters lässt sich die Gambas IDE nicht minimieren. Sie läuft immer nur in maximierten Zustand.

Gibts irgendwie die Möglichkeit die IDE komplett zurückzusetzen ?

Vielen Dank

besenmuckel
Foriker
Beiträge: 34
Registriert: Di 4. Nov 2014, 21:11
Kontaktdaten:

Re: IDE unter der Taskleiste

Beitrag von besenmuckel » Mi 25. Mai 2016, 10:25

Unabhängig ob LXDE, KDE oder andere kannst du mit Alt+linke Maustaste bzw. Alt+rechte Maustaste das Gambas-Fenster(oder andere) verschieben. Die config von Gambas ist unter $HOME/.config/gambas3/gambas3.conf gespeichert. Kannst diese ja mal umbenennen. Falls in der Composite(Compiz, u. a.) eingestellt ist das Fenster automatisch Vollbild machen soll wenn es in der rechten oberen Ecke, linken oberen Ecke oder am oberen Rand ist. Dieses mal ausschalten.
Weitere Möglichkeiten Rechtsklick Panel -> Panel-Einstelluingen -> Reiter(Erweitert) . Hier Haken setzen bei
Fentermanager soll das Panel als Dock identifizieren
Platz, der nicht von maximierten Fenster überdeckt wird
Auch gibt es hier die Option(Panel bei Nichtbenutzung minimieren). Benutze diese aber persönlich nicht.

Lookover
Foriker
Beiträge: 23
Registriert: Sa 9. Mai 2015, 23:37
Kontaktdaten:

Re: IDE unter der Taskleiste

Beitrag von Lookover » Mi 25. Mai 2016, 15:03

Danke, gelöst

Mit ALT + Maus konnte ich das Problem lösen.
Ich kannte diese tolle Funktion vorher nicht.

lg aus Wien

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast