Gamabs 2 und openSuse 10.3

Probleme, Fragen und Lösungen
Antworten
trickser
Foriker
Beiträge: 66
Registriert: Di 23. Okt 2007, 19:00
Kontaktdaten:

Gamabs 2 und openSuse 10.3

Beitrag von trickser » Di 22. Jul 2008, 22:11

Hallo,
habe heute mal seit längerem wieder Gambas2 installiert.
(letzten Monat versagte die Festplatte, darum neu installiert)

Allerdings wolen die Beispiele schon mal nicht Starten.
Bevor ich nun etwas anderes probiere, weisss jemand,
wo ich den Fehler gemacht habe ???
Ich möchte nicht anfangen etwas zu programmieren, wenn
noch nicht einmal die Beispiele funktionieren. Sowas ist
nichts für meine alten NERVEN :lol:
Habe mir die freiheit genommen, 2 Screenshots beizulegen.

Bild

Bild

gruss
trickser

p.s. suse 10.3 und gambas2 aus dem INFO thread hier im Forum mittels
1-klick installation. keine Fehlermeldungen bei v.gen. installation.

trickser
Foriker
Beiträge: 66
Registriert: Di 23. Okt 2007, 19:00
Kontaktdaten:

Re: Gamabs 2 und openSuse 10.3

Beitrag von trickser » Mi 23. Jul 2008, 20:57

mmmmhhhh........

Sehr eigenartig......
Beispiele starten wie z.b. unter Gambas 1.0.19
geht NICHT ! :shock:
Speichert man diese dann in einen neuen Ordner,
ruft sie dann auf, kann man sie auch starten . :oops:
Eigenartig auch, dass man in der o.g. Version noch
einen Menü-Eintrag hatte : Beispiel kopieren....
In der aktuellen wohl verschwunden....mpf.. :?

naja, aber scheint ja alles zu funktionieren. :shock:

Muss ich jetzt nur sehen, wie ich aus der alten Version meine Programme
IMPORTIEREN kann.. :(

ok, danke,

gruss
trickser

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast