Seite 1 von 1

IDE hat merkwürdiges Verhalten

Verfasst: Sa 16. Okt 2021, 16:37
von yoda
Moin,

meine IDE zickt nach ein Systemupdate rum
Ich habe ein Video davon gemacht.

http://paste.c-net.org/GuideLinked

mfg Dirk

Re: IDE hat merkwürdiges Verhalten

Verfasst: Di 19. Okt 2021, 01:32
von besenmuckel
Probiere mal im Menü-->Werkzeuge-->Einstellungen-->Themen-->Icon-Stil, was anderes auszuwählen. Bei mir ist hier als Standard die Arbeitsfläche aktiviert.
gambas_config.png
gambas_config.png (65.97 KiB) 311 mal betrachtet

Re: IDE hat merkwürdiges Verhalten

Verfasst: Di 19. Okt 2021, 06:10
von yoda
Moin,

bei sieht es anders aus aber ich habe hier bei Ubuntu-Mate das Thema gewechselt und nu scheint es zu funktionieren.

Danke !

mfg Dirk

Re: IDE hat merkwürdiges Verhalten

Verfasst: Sa 23. Okt 2021, 08:41
von yoda
Hi,

nee geht doch noch nicht richtig. Ist aber schon besser geworden.
fehler1.png
fehler1.png (58.55 KiB) 291 mal betrachtet
fehler2.png
fehler2.png (18.46 KiB) 291 mal betrachtet
die IDE zuckt im Rhythmus des blinken des Cursors. Die Bildchen sind auch nicht korrekt.

mfg Dirk

Re: IDE hat merkwürdiges Verhalten

Verfasst: Di 2. Nov 2021, 05:37
von yoda
Moin,

das sind meine Komponenten

[System]
Gambas=3.16.3
OperatingSystem=Linux
Kernel=5.4.0-89-generic
Architecture=x86_64
Distribution=Ubuntu 18.04.6 LTS
Desktop=MATE
Font=Sans,9
Scale=7
Theme=bluementa
Language=de_DE.UTF-8
Memory=3823M

[Libraries]
Cairo=libcairo.so.2.11510.0
Curl=libcurl.so.4.5.0
DBus=libdbus-1.so.3.19.4
GDK2=libgdk-x11-2.0.so.0.2400.32
GDK3=libgdk-3.so.0.2200.30
GStreamer=libgstreamer-1.0.so.0.1405.0
GTK+2=libgtk-x11-2.0.so.0.2400.32
GTK+3=libgtk-3.so.0.2200.30
OpenGL=libGL.so.1.0.0
Poppler=libpoppler.so.73.0.0
QT4=libQtCore.so.4.8.7
QT5=libQt5Core.so.5.9.5
SDL=libSDL-1.2.so.0.11.4
SQLite=libsqlite3.so.0.8.6

[Environment]
CLUTTER_IM_MODULE=xim
COMPIZ_CONFIG_PROFILE=mate
DBUS_SESSION_BUS_ADDRESS=unix:path=/run/user/1000/bus
DEFAULTS_PATH=/usr/share/gconf/mate.default.path
DESKTOP_SESSION=mate
DISPLAY=:0
GB_GUI=gb.gtk3
GIO_LAUNCHED_DESKTOP_FILE=<home>/Schreibtisch/gambas3.desktop
GIO_LAUNCHED_DESKTOP_FILE_PID=28009
GPG_AGENT_INFO=/run/user/1000/gnupg/S.gpg-agent:0:1
GTK_IM_MODULE=xim
GTK_MODULES=gail:atk-bridge:canberra-gtk-module
GTK_OVERLAY_SCROLLING=0
HOME=<home>
IM_CONFIG_PHASE=2
INSIDE_CAJA_PYTHON=
LANG=de_DE.UTF-8
LC_ALL=de_DE.UTF-8
LOGNAME=<user>
MANDATORY_PATH=/usr/share/gconf/mate.mandatory.path
MATE_DESKTOP_SESSION_ID=this-is-deprecated
PAM_KWALLET5_LOGIN=/run/user/1000/kwallet5.socket
PAM_KWALLET_LOGIN=/run/user/1000/kwallet.socket
PATH=<home>/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games:/usr/local/games:/snap/bin
PWD=<home>
QT4_IM_MODULE=xim
QT_ACCESSIBILITY=1
QT_AUTO_SCREEN_SCALE_FACTOR=0
QT_IM_MODULE=ibus
QT_LOGGING_RULES=*.debug=false
QT_QPA_PLATFORMTHEME=gtk2
QT_SCALE_FACTOR=1
SESSION_MANAGER=local/<hostname>:@/tmp/.ICE-unix/2384,unix/<hostname>:/tmp/.ICE-unix/2384
SHELL=/bin/bash
SHLVL=0
SSH_AGENT_PID=2646
SSH_AUTH_SOCK=/run/user/1000/keyring/ssh
TEXTDOMAIN=im-config
TEXTDOMAINDIR=/usr/share/locale/
TZ=:/etc/localtime
USER=<user>
XAUTHORITY=<home>/.Xauthority
XDG_CONFIG_DIRS=/etc/xdg/xdg-mate:/etc/xdg:/usr/share/kubuntu-default-settings/kf5-settings
XDG_CURRENT_DESKTOP=MATE
XDG_DATA_DIRS=/usr/share/mate:/usr/local/share:/usr/share:/var/lib/snapd/desktop
XDG_RUNTIME_DIR=/run/user/1000
XDG_SEAT=seat0
XDG_SEAT_PATH=/org/freedesktop/DisplayManager/Seat0
XDG_SESSION_CLASS=user
XDG_SESSION_DESKTOP=MATE
XDG_SESSION_ID=3
XDG_SESSION_PATH=/org/freedesktop/DisplayManager/Session1
XDG_SESSION_TYPE=x11
XDG_VTNR=1
XMODIFIERS=@im=ibus

Re: IDE hat merkwürdiges Verhalten

Verfasst: So 7. Nov 2021, 12:25
von yoda
Keiner eine Idee wie ich den Fehler beheben kann ?

mfg Dirk

Re: IDE hat merkwürdiges Verhalten

Verfasst: Mo 8. Nov 2021, 09:23
von tionov
Du könntest mal schauen, ob gecachte Thumbnails dafür verantwortlich sind. Sie sind in deinem Homeverzeichnis in .cache/thumbnails.

Einfach mal den Ordner umbenennen und dann die IDE neu starten, eventuell ist auch ein neuer Login nötig.

Re: IDE hat merkwürdiges Verhalten

Verfasst: Mi 10. Nov 2021, 02:05
von yoda
tionov hat geschrieben:
Mo 8. Nov 2021, 09:23
Du könntest mal schauen, ob gecachte Thumbnails dafür verantwortlich sind. Sie sind in deinem Homeverzeichnis in .cache/thumbnails.

Einfach mal den Ordner umbenennen und dann die IDE neu starten, eventuell ist auch ein neuer Login nötig.
ne hat nix gebracht

LG Dirk

Re: IDE hat merkwürdiges Verhalten

Verfasst: Mi 10. Nov 2021, 11:43
von tionov
Tja, dann fällt mir nur ein:
  • Das verwendete Theme
  • Hardwarefehler der Grafikkarte oder Problem im Grafikkartentreiber
Leider kenne ich mich mit Mate nicht aus.