is gambas3-gb-qt5-webkit needed?

Probleme, Fragen und Lösungen
Antworten
DrMartinus
Foriker
Beiträge: 2
Registriert: Di 22. Sep 2015, 22:56
Kontaktdaten:

is gambas3-gb-qt5-webkit needed?

Beitrag von DrMartinus » So 26. Mai 2024, 17:35

I just stumbled across this due to some dependency issues in my Manjaro installation: is gambas3-gb-qt5-webkit something that's needed? I noticed that it's available only from the AUR, while most other packages are in the regular repo. That's why I'm unsure. Maybe the webkit functionality is available in a nother package? If so, I could avoid future dependency issues. :-)

Bonus
Foriker
Beiträge: 35
Registriert: Mo 18. Mär 2024, 14:38
Kontaktdaten:

Re: is gambas3-gb-qt5-webkit needed?

Beitrag von Bonus » So 26. Mai 2024, 18:02

No, webkit is depreciated,
Now it is webview https://gambaswiki.org/wiki/comp/gb.qt5.webview

Nein, das Webkit ist veraltet.
Jetzt ist es Webview https://gambaswiki.org/wiki/comp/gb.qt5.webview

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste